GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Will this run GS

tpopcaztpopcaz Posts: 4Member
edited November -1 in Tech Support
I just bought this cheap macmini on ebay and wanted to know if I will even be able to run GS.

Apple Mac Mini G4 1GB RAM 1.25Ghz. It's at 10.4 from what I understand. This is my first mac so sorry if it's a dumb question.

Comments

  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    Sorry mate. GameSalad requires SnowLeopard. And snowleopard require and intel mac. So the older g4's are no good for GameSalad.

    image
    image

    It's not my fault I never learned to take responsibility for anything. ;)

  • tpopcaztpopcaz Posts: 4Member
    damn I guess I just wasted some money haha.
This discussion has been closed.