GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

New to Gamesalad but have a few probs.

lildragnlildragn Posts: 105Member
edited 1:37AM in Tech Support
Hi guys I'm new here and I'm literally very new to Gamesalad (just installed it last night) and I'm having issues with hearing audio within the previewer for any projects, even templates I've purchased from dba. In addition I wanted to find out about the sample projects, are they stored locally somewhere? And are they supposed to have preview thumbnails, as they're all currently blank.

Still coming to terms with a fresh program so please forgive my noobish ways, I'm anxious to get up and running properly with GS :)

Thx for any responses.

~t

Comments

  • Rob2Rob2 Posts: 2,402Member
    Heelo

    You should see big icons ...the templates are stored in the app package itself (about 17+ of them) and loads of user generated ones online.

    image
  • RedlerTechRedlerTech Posts: 1,583Member
    Hey Lildragn,
    You'll see the templates Rob2 posted above, those are official templates created by the GameSalad Team. You can also scroll down & find user generated templates.

    Matt

    _______________________________________________
    Check Out My New Blog ;) - http://matthewredler.com/
  • lildragnlildragn Posts: 105Member
    Hiya guys, thx for the quick replies. This is what I figured, but unfortunately all I'm getting is blank squares, I even hit the reload button a few times. Btw, I'm running a fresh install of Snow Leopard as my old HDD decided to fail over the weekend and a fresh install of Gamesalad v0.9.71.

    Any ideas on the sound issue?

    Maybe I should just try a reinstall.

    ~t
  • RedlerTechRedlerTech Posts: 1,583Member
    Hmm would you mind explaining a little more? Blank square actors you mean, or the entire program becomes a blank white square?
  • lildragnlildragn Posts: 105Member
    Sorry the screen that Rob2 shows are all blank..

    ~t
  • RedlerTechRedlerTech Posts: 1,583Member
    It needs time to load
  • lildragnlildragn Posts: 105Member
    Hi again, I don't think that's the prob as I let it sit on the new section for a good hour and nothing showed up. This isn't my main concern though, I can live without the visual thumbnails, but the audio thing has me stumped. I can't even preview sounds within the editors as I can't hear them. This is with any sample projects. It appears my install is buggered or I'm doing something wrong... Really need help with this as I got my mac up and running again specificially for this app.

    Any other ideas/responses would be greatly appreciated.

    On a totally off-topic note, the "Subscribe To Topic via Email " doesn't work for me either lol... looks like everything GS has it in for me :)

    ~t
  • YodapolloYodapollo Posts: 447Inactive
    @lildragn,

    First off, welcome to GameSalad!

    Secondly, it certainly sounds like something didn't install right. I would recommend retrying the install and see if that clears up the issue. If not, please go to gamesalad.com/contact and submit an issue.

    Also, the "subscribe to topic via email" is currently broken. We're actually getting set to completely change our forum software (should come in the next 1-2 weeks) and that functionality will performing beautifully once we make the switch.

    Again, if there's anything you need, don't hesitate to ask someone here, or check out GameSalad Cookbook for answers to frequently asked questions relating GameSalad, game design, iOS, HTML5, etc.

    Welcome to GameSalad, and I can't wait to see what you put together. :)

    --Yodapollo
  • lildragnlildragn Posts: 105Member
    Appreciate the reply Yoda! Will do just that if I continue to have issues. Funny thing today is I actually noticed a few icons showing up, and launching Blocks 3 gave me sound... so it's a computer thing ;)

    Really looking forward to the new forum.

    Cheers

    ~t
  • Rob2Rob2 Posts: 2,402Member
    What machine have you got ?
  • lildragnlildragn Posts: 105Member
    iMac4,1 .... Intel Core Duo... according to the lovely Apple rep I spoke to over the weekend.. my mac is "vintage" :)

    I read last night here that they're some known issues regarding my specific mac model.

    ~t
  • COBGamesCOBGames Posts: 114Member
    LeonardDeveloper said:
    What OS do you have?

    did you not see the part where he said snow leopard?
This discussion has been closed.