Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

activation failure

MERMMERM Posts: 194Member
edited November -1 in Tech Support
i didn't die, and i know you all missed me (pfft.. not...) ANYWAYS!

so we had the facebook app open on our iPad and it suddenly blanked out and went to the activation screen saying it was restored successfully, even though we didn't restore it, and said activation required. we went through the steps and once we put in our wireless network, it says: "THis device is not registered as part of the iPhone Developer Program.##br####br##If you are a member of the Program, please register your device in the"

in the provisioning profile, the device list includes this iPad, and our computers won't sync it either. Any ideas?


  • MERMMERM Posts: 194Member
    yeah it was the dev beta, but everytime i checked there wasn't an update for it, and now ive tried restoring it, but it says the applications can't be read and won't let me do anything...
  • MERMMERM Posts: 194Member
  • MERMMERM Posts: 194Member
  • MERMMERM Posts: 194Member
    k i fixed it with the dev 5.0.1...
This discussion has been closed.