GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't install newest 0.9.86 Viewer

GraybayGraybay Posts: 114Member
edited November 2011 in Tech Support
I get a "Build Failed" When trying to install the newest version of the Viewer. It shows "apple match-o linker error." Is there any place I can download older versions on the viewer so I can test to see if they still install properly? to be more specific it gives me this error info: "file is universal but does not contain a(n) armv6 slice for architecture armv6"

Update: I have successfully re-installed a PREVIOUS version of GameSalad Viewer, this confirms the issue is with the newest version 0.9.86 Viewer.

Please help.

Comments

This discussion has been closed.