GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

iOS 5.1.1 - Xcode 4.2 HELP, I am lost

LumpAppsLumpApps Posts: 2,869Member
edited June 2012 in Tech Support
Hi,
I am getting confused.
I installed 0.9.94 yesterday and wanted to update the viewer.
I had 0.9.82 running without a problem including the viewer.

Now Xcode tells me "The version of iOS on “Ludwig’s iPhone” does not match any of the versions of iOS supported for development with this installation of the iOS SDK. "

I read iOS 5.1 SDK is included in Lion and not in Snow Leopard but I don't like to run Lion on my Intel core 2 duo.

So my questions, do I need to update to Lion or is there another solution?

Also is Lion supported now? (I find it hard to find systemspecs @SaladStraightShooter )

Best Answer

  • The_Gamesalad_GuruThe_Gamesalad_Guru Posts: 9,914Member
    Accepted Answer
    Yeah but you already had the viewer installed right...you need Xcode to install the viewer as it's an Xcode file and now you need the new version of Xcode to talk to that version of ios. I doubt you need a new Mac you just need Lion and the latest version of Xcode as the latest version only runs on Lion.

Answers

This discussion has been closed.