GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Viewer 9.94 error

clikeclike Posts: 139Member, PRO
edited June 2012 in Tech Support
Hi everyone,
I just updated to GS creator and viewer v.9.9.94, but when I connect iPhone 4S (or iPad) with GS creator to preview a game, the following message appears: "Please download and install the latest version of GameSalad Viewer." What's happened?, I have everything updated: SDK, Lion, Creator, Viewer,...

Help me please. :(
Thanks!

Comments

  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    You have to also download the 0.9.94 version of the viewer

    It's not my fault I never learned to take responsibility for anything. ;)

  • EatingMyHatEatingMyHat Posts: 1,246Member
    Can you verify that the Viewer on the phone says 9.94? In some cases iTunes will not replace it.
  • clikeclike Posts: 139Member, PRO
    Thanks for your responses. ;)
    @tenrdrmer I have viewer 0.9.94
    @EatingMyHat How I can verify this?. I installed using Xcode and never did this happen. ¿?
  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    edited June 2012
    Delete all copies of the viewer you have on your mac and then download a fresh version from the web site. delete the viewer off your device and then install completely fresh.

    Your most likely installing an older version and not realizing it.

    It's not my fault I never learned to take responsibility for anything. ;)

  • clikeclike Posts: 139Member, PRO
    @tenrdrmer Connected!, many thanks!!! =D>
This discussion has been closed.