GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fonts not displaying on Android....

bluelotusbluelotus Posts: 96Member
edited July 2012 in Tech Support
When testing on Android (using a Kindle Fire) the display text behavior will only display one san-serif plain font. I have tried every font on the list and when I run the android viewer it only displays the plain font. Anyone else have this issue, or know a workaround?

Thanks and cheers :)

Comments

  • ChobbifaceChobbiface Posts: 491PRO
    Sorry to bump this slightly old thread, but I am noticing the same. 'Cochin' font appears fine on iOS, but appears as bog standard san-serif on Samsung Galaxy tab 2.0 7 inch, and S III phone. Kinda sucks when you have a lot of text in your app.

    @SaladStraightShooter can you confirm with support, or notify them if they're not already aware?

    Thanks
  • SlowboySlowboy Posts: 329Member, PRO
    I have the same issue Bluelotus, only just noticed it.
    It's a shame - I'm using Arial font for very specific reasons and it's the only one in the GS list of fonts that fully meets my needs, but now on Kindle Fire HD, it's not even a font that's on the GS list!
    I know there must be technical reasons for multi fonts not being fully supported yet on Android devices, but it defeats the object of even having a choice of fonts if we have no control over what Android devices decide to display!
    Is there really no way that GS fonts can be embedded into the Android games? I'm sure there is, but I guess we need to wait until there's time to do it!
  • zeroazulagenciazeroazulagencia Posts: 12Member, PRO
    Still the same problem. No answer in the forum
This discussion has been closed.