GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

VERSION 0.10.00 IS NOT WORKING (it is, OS incompatibility)

denydeny Posts: 63Member
edited August 2012 in Tech Support
I Updated the version 0.9.94 to the 0.10.00 and it does not work, now i cant work on my project:
my mac os x version is 10.6.8
it says: GameSalad cannot be opened because of a problem.

Comments

This discussion has been closed.