GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Preview will not show any actors?

kjetil403kjetil403 Posts: 0Member
Hello! I am pretty new to GS, but I am starting to get the hang of it. There is only one major problem, i cannot test or look at my games with the "Play" button. Even if i place several actors on the screen, and make sure that they have the correct position. I cannot change the color background to any scene either? It looks like the “stage” and the preview do not cooperate at all? Please help! I would appreciate any help that is given and I am sorry for the lack of details to my problem.

Answers

  • EatingMyHatEatingMyHat Posts: 1,246Member
    Not sure why you can't see your actors... you might want to post a screenshot of your design time view vs your preview.

    You can change the scene background color. On the Mac, when you edit the scene look at the top-left area of the GS window and look for two buttons called 'Game' and 'Scene'. Click on 'Scene' and you should be able to see the scene attributes.
  • heathccheathcc Posts: 113Member
    Sometimes I need to turn on and off the Scene selection at the bottom to get something to show. I've had this problem for a year now across many machines and OS versions. Try that.
  • Ashishx3Ashishx3 Posts: 6Member
    edited May 2013
    same problem
This discussion has been closed.