GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Apple signing

joshuaerjoshuaer Posts: 5Member
Hello

I am using Mountain Lion to sign my ios app, but when I click on sign app it launches gamesalad to start the app signing process but then it closes and mac os gives a message that the application shut down.

I am not real familiar with mac but I have the certificates downloaded and loaded from itunes development site.

Any help pointing me in the right direction would be greatly appreciated

Thanks

Comments

  • The_Gamesalad_GuruThe_Gamesalad_Guru Posts: 9,913Member
    You should be signing through the GS publishing system not Xcode. Click publish in gamesalad and it will boot up safari and take you to the publishing site.
  • joshuaerjoshuaer Posts: 5Member
    Thanks for the reply

    When I click publish in gs it launches safari and takes me to the publishing site, I then fill out all of the information and upload the pics. Then I click the generate app button, after the app is generated I click the button thats says your app has been generated click here to start the signing process and it launches the signing app in gs, it downloads the app then starts the signing process.

    Right after it starts the signing process gs closes and mountain lion gives a messages that says the application has closed unexpectedly would you like to restart it.

    I have tried this a few times with the same result.

    Thanks
  • The_Gamesalad_GuruThe_Gamesalad_Guru Posts: 9,913Member
    Yeah trash you're version of GS and reinstall it and try again..oh and make sure you have the latest Xcode.
  • joshuaerjoshuaer Posts: 5Member
    Thanks for the help, the uninstall and re install fixed the issue
This discussion has been closed.