GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Preview does not fill the screen

JordeyyJordeyy Posts: 409Member
edited May 2013 in Tech Support
when i click preview it doesnt fill the screen look at the print screen below

image

Comments

  • JordeyyJordeyy Posts: 409Member
    ???
  • iCreationZiCreationZ Posts: 158Member
    Well, I haven't a clue. I'm working with windows too, and it runs fine without bugs. What spec PC is it that you're using? The only thing I can think of is that the computer itself is struggling, not the software.
  • JordeyyJordeyy Posts: 409Member

    Well, I haven't a clue. I'm working with windows too, and it runs fine without bugs. What spec PC is it that you're using? The only thing I can think of is that the computer itself is struggling, not the software.

    amd phenom ii x2 550 3.10 ghz cpu

    8 gb ram

    and ive got 40gb memory space left from 250gb
  • JordeyyJordeyy Posts: 409Member
    @iCreationZ also its never happened before should i try deleting gamesalad and reinstalling ?
  • JordeyyJordeyy Posts: 409Member
  • JordeyyJordeyy Posts: 409Member
  • mounted88mounted88 Posts: 1,113Member
    @jordeyy calm down and give people a chance to reply before tagging everyone on gamesalad.

    Try to uninstall and reinstall and see if that fixes it.

    He who knows nothing is closer to the truth than he whose mind is filled with falsehoods and errors.

  • The_Gamesalad_GuruThe_Gamesalad_Guru Posts: 9,913Member
    edited May 2013
    Something similarly strange happens in Mac Preview but when I hit the reset button at the top of the window it fixes it.
  • JordeyyJordeyy Posts: 409Member
    mounted88 said:

    @jordeyy calm down and give people a chance to reply before tagging everyone on gamesalad.

    Try to uninstall and reinstall and see if that fixes it.

    bro i only tagged two people and its been 4 hours since i posted the discussion
  • JordeyyJordeyy Posts: 409Member
    @mounted88 i cant uninstall it for some reason

    keep getting this

    image

  • mounted88mounted88 Posts: 1,113Member
    Jordeyy said:

    mounted88 said:

    @jordeyy calm down and give people a chance to reply before tagging everyone on gamesalad.

    Try to uninstall and reinstall and see if that fixes it.

    bro i only tagged two people and its been 4 hours since i posted the discussion
    Yes you only tagged 2 people correct, but you did it within a minute of each other. Give a person time to respond before tagging more people. Your discussion is not going to go unnoticed.

    You can also try to send support a email and see if they have a fix for it.

    He who knows nothing is closer to the truth than he whose mind is filled with falsehoods and errors.

  • mounted88mounted88 Posts: 1,113Member
    Try searching your c drive for the gamesalad creator setup file and pay attention to your sub folders. Then enter all your stuff in use source box. Or you can browse around and see if you can come across it.

    I would also try reinstalling on top of that file and see if it will let you.

    He who knows nothing is closer to the truth than he whose mind is filled with falsehoods and errors.

  • iCreationZiCreationZ Posts: 158Member
    Sorry @Jordeyy , but here in the uk it's only just turned morning. It's somewhat difficult to respond to a post when ones sleeping!

    Reinstalling is probably your best bet, but do also get in touch with support.
  • PBEmpirePBEmpire Posts: 676Member
    @Jordeyy You can multitag at once without posting multiple posts to tag someone individually.

    Try to force uninstall, by deleting all the files from the directory or download a software to force uninstall
  • JordeyyJordeyy Posts: 409Member

    Sorry @Jordeyy , but here in the uk it's only just turned morning. It's somewhat difficult to respond to a post when ones sleeping!

    Reinstalling is probably your best bet, but do also get in touch with support.

    Bro i live in the uk aswell , i posted it at 1pm yesterday
This discussion has been closed.