GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unable to open gamesalad project

GyverGyver Posts: 37Member
Hi

The last week I've got some kind of problem with two of my projects. The first project is an old game who I started to optimize for the iPhone 5 resolution. Everything worked out just fine in the builder and in the iOS viewer but after i while the viewer started to crash on me and now it's impossible to open the project in the creator and in the viewer. When I try, sometimes nothings happens and sometimes gamesalad crashes. But I still can't open the project.

Around the same time one of my other project just stop to run on the simulator and on the viewer. I can open it but nothing happens. The scene just freezes and none of the logic works. I've tried to make new actors with basic event's and rules but I can't get it to work.

I run the latest gamesalad creator (0.10.3) on a mac (OS X 10.8.4)

Can anyone help me or is the changes I've made to the project lost forever.

//
Jonas

Comments

  • adlaimadlaim Posts: 68Member
    Download old gamesalad creator
  • GyverGyver Posts: 37Member
    @adlaim It didn't help... :(

    I still can't open the project and I get no info about it either. It just don't open.
  • adlaimadlaim Posts: 68Member
    Hmmmmmmm ..

    O.K I'm not sure of this method , but try it you don't lose any thing ..

    Make a backup copy of your project , open it with GS 0.10.3 and save it , then open it again and extract all images and sounds , and put sound&images in folder in desktop , then close a copy project , after that Right click on originaly project and selcet "show package contents" , copy all the files , and close it , then right click on copy project and press "show package contents" and paste the files and apply the changes ..

    I dont try this method , but you should try it ..

    NOTE:: don't forget make a copy Backup ..

    ""I Know my english is bad ""
This discussion has been closed.