GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GameSalad Viewer 0.9.8.2 fails to build.

11clock11clock Posts: 450Member
edited 2:56PM in Tech Support
I downloaded the new viewer, attempted to build it on my iPod touch 3rd gen, and I got this error:

"Code Sign error: a valid provisioning profile matching the application's Identifier 'com.gendaigames.gamesaladviewer' could not be found"

This is the first time this has happened to me. What's going on?

Comments

  • 11clock11clock Posts: 450Member
    BI stands for?
  • cannixcannix Posts: 36Member
    hi

    Accordance with the video settings xcode
    1. IPad 1 + IOS 5.0 -> No problem, build GameSalad Viewer success
    2. ITouch 2 + IOS 4.2.1 -> can not build GameSalad Viewer
    Why?
  • cannixcannix Posts: 36Member
    tshirtbooth said:
    you know its funny .. i was trying to help another member today and he also could NOT install on an iPod 2nd gen with 4.2

    very strange.

    NEED HELP WITH YOUR PROJECT? [email protected] $25.00/hr
    _______________________________________________________________________
    FOLLOW ME ON TWITTER
    KIDS PUZZLE TEMPLATE
    ABC FLASH CARD TEMPLATE
    STAR DAZE TEMPLATE
    Awesome Cool Menu TEMPLATE
    5 Core controle elements PART 2

    You have a solution?
    Thank you!
  • cannixcannix Posts: 36Member
    cannix said:
    You have a solution?
    Thank you!

    Xcode error message:
    [BWARN]warning: iPhone apps with a deployment target lower than 4.3 should include an armv6 architecture (current IPHONEOS_DEPLOYMENT_TARGET = "4.2", ARCHS = "armv7").

    warning: iPhone/iPod Touch: application executable is missing a required architecture. At least one of the following architecture(s) must be present: armv6 (-19033)
    Unable to validate your application. - (null)
  • cannixcannix Posts: 36Member
    Haha, have been resolved
    1. Build Settings -> Architectures
    2. Click Standard (armv7), and then point "Other ...",
    3. delete the original content,
    4. in a two-line input "armv6" and "armv7"
  • 11clock11clock Posts: 450Member
    I got the Viewer to work on my iPod touch. Strange that I didn't have to do all of that stuff in the video before the recent update. Oh well!
  • wormilwormil Posts: 127Member
    cannix said:
    Haha, have been resolved
    1. Build Settings -> Architectures
    2. Click Standard (armv7), and then point "Other ...",
    3. delete the original content,
    4. in a two-line input "armv6" and "armv7"

    Some one should sticky this, I ran into the other day, and posted that as well, it would have saved you time D:
This discussion has been closed.