Website/GS Problem.

rickynikorickyniko Member Posts: 85
edited November -1 in Tech Support
When i try to publish my GS game to a .app file, i get the message, (terms and policies have changed, login to to review these changes.)

Well the thing is, the gamesalad website wont actually let me log in other than the forums, and where in the world do i 'review' these changes, ive been to terms of use and privacy policy, BUT there is no accept button.



  • giacomopoppigiacomopoppi Member, PRO Posts: 914
    ... mhhh.., that is strange... when did u try to publish?
    do u have the latest version of GS?
  • rickynikorickyniko Member Posts: 85
    just tried to publish now,, still saying the same thing after restarting GS and the computer.

    yes i have the latest version. 0.8.7
  • bluelotusbluelotus Member Posts: 96
    did you solve this issue? It's happening to me too :(
  • A3MGA3MG Member Posts: 152
    0.8.8 is the latest. I tried with 0.8.7 yesterday and it failed.
Sign In or Register to comment.