GameSalad

Error that I haven't encountered before pops up when trying to publish

HoodlocHoodloc Posts: 243Member, PRO
edited February 28 in Working with GS (Mac)

A few minutes ago I tried to publish my game to test an adhoc on Android and I get this error: "Game Project failed to upload. Please check that your network is enabled."

I have no problems with my network connection at all and restarting doesn't help. Has anyone encountered this error and knows what I can do to solve it? I can manually go to my portfolio so I assume there's nothing wrong with the server?

Here's what I've tried that didn't help:

  • Logging off and back in (Creator)
  • Rebooting my Mac
  • Turning the network connection off and on
  • Deleting and newly setting up the network connection
  • Trying to publish different projects
  • Disconnecting connected devices (USB)

Comments

  • ToqueToque Posts: 619Member, PRO

    Just upload it again. Still failed?

  • HoodlocHoodloc Posts: 243Member, PRO
    edited February 28

    Of course I've tried that. Like I said, even restarting doesn't help and it's the same for every single project I've tried to publish over the last minutes. Logging off and back in doesn't help either.

  • AlchimiaStudiosAlchimiaStudios Posts: 771Member, PRO
    edited February 28

    @hoodloc I think that GS uses some of amazons cloud services. They have been experiencing major outages today. Might be related. @adent42 ?

  • HymloeHymloe Posts: 1,546Member, PRO

    I'm getting the same problem, all morning. Fails to upload.

    Very frustrating! I've JUST released by Beta Test build to important users, and I need to upload a new build with some fixes.

    WHY NOW?!? Why now Game Salad!?

  • AlchimiaStudiosAlchimiaStudios Posts: 771Member, PRO

    Not GS's fault. Blame Amazon. Major outages today.

  • HymloeHymloe Posts: 1,546Member, PRO
    edited February 28

    WHY NOW ???????

    (I tried to upload an image to this post, but it failed to upload. Related problem, I assume!)

    This is a real pain in the ****.

  • pHghostpHghost London, UKPosts: 1,726Member

    Yes, for most of the day, user avatars haven't been loading for me on the Forums.

  • HymloeHymloe Posts: 1,546Member, PRO

    @AlchimiaStudios said:
    Not GS's fault. Blame Amazon. Major outages today.

    Thanks for the info. Unfortunate...

  • HoodlocHoodloc Posts: 243Member, PRO

    Oh, I'm sorry this is interferes with your beta testing. It's a relieve to hear that I'm not the only one having this problem but that doesn't make things better of course. :(

  • HymloeHymloe Posts: 1,546Member, PRO

    I got it through eventually, with some more failures along the way, at the point of uploading to GS, and downloading the signed app. But it worked after more tries, with a wait in between each try.

  • PhilipCCPhilipCC Encounter Bay, South AustraliaPosts: 1,127Member, PRO

    @pHghost said:
    Yes, for most of the day, user avatars haven't been loading for me on the Forums.

    I wondered why my profile image was blank. I thought I was in trouble for making too many wisecracks. o:)

Sign In or Register to comment.