GameSalad

Minimum Supported iOS Version stuck on 7.0

For some reason still unknown to me, the option of changing the "Minimum Supported OS Version" is stuck on 7.0.

Any suggestions?

Sign In or Register to comment.