GameSalad

Java 6 users - We need you!

gingagaminggingagaming FREELANCE GS DEVPosts: 1,498Member, PRO
edited October 18 in Miscellaneous

Hi Guys, Im doing a test for a client and think Ive narrowed down an issue with signing with Sierra and Java 8 with OLD signing keys. Its a little too complicated to explain right now but I'm looking for any GS users out there who are using Java 6 (also known as 1.6) and not using the latest version of Java 8. I could do with someone to do a quick sample test for me. if you fancy helping me solve quite a massive issue that is stopping other developers from updating there existing apps, please drop me a note below and ill send you a PM with instructions.

Sign In or Register to comment.