GameSalad

Viewer displays game turned 90 degrees.

drsuperflydrsuperfly Posts: 6Member, PRO

I recently finished making my first game. It now works correctly on the arcade. I would like to publish it to Android next. When I used the GS viewer on my android phone it displays the game rotated 90 degrees. Turning my phone does not affect the display. Any idea on how to correct this?

Comments

  • awesome_wellsawesome_wells Posts: 37Member

    Hi @drsuperfly. When you open the project in Creator, select the Game Inspector 'Devices' Tab, check that you have the correct orientation set in:

    Screen>Size>Device Orientation

    Also, in the Scene Attributes, have you checked the 'Autorotate' orientation is correct?

    BTW, I'm on the Mac version, so I'm hoping the PC version layout is the same.

  • drsuperflydrsuperfly Posts: 6Member, PRO

    I couldn't find the first part of what you mentioned, but I did locate the Scene Attributes Autorotate options. Once I changed that to portrait for all my scenes it worked correctly. Thank you.

Sign In or Register to comment.