error This release does not comply with Google Play 64-bit requirements


error

This release does not comply with Google Play 64-bit requirements


The following APK or App Bundle is available for 64-bit devices, but contains only 32-bit native code. 3


Include 64-bit and 32-bit native code in your app. Use the AndroidApp Bundle publishing format to ensure that each device's architecture automatically receives only the required native code. This will prevent the overall size of the app from increasing.


I get the above error.


I also tried Build RC, but I get the same error.


Please help someone

Comments

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 2,187

    Build RC should be 64-bit compliant. Please PM me a link to your project, we may have missed something in a particular build configuration.

  • DarkthingWDarkthingW Member, PRO Posts: 4
    edited October 2020

    My app was deleted from the play store because I had malicious code...

    And when I try to recreate an APK (even with Build RC), it tells me the same as xpitta (This release does not comply with Google Play 64-bit requirements).

    Is it possible to have a fix for this, because I my app is not on the play store anymore... :(

  • DarkthingWDarkthingW Member, PRO Posts: 4

    I just see in another thread that we can't sign our APK anymore with GameSalad. Is that true?

  • adriangomezadriangomez Member, PRO Posts: 255
    edited October 2020

    Signing still works. No issues with 64bit for me. Check to make sure you do not have any other pipeline with an old release. Delete those.

Sign In or Register to comment.