Your app currently targets API level 30 and must target at least API level 31 to ensure it is built

das.bearskidas.bearski Member, PRO Posts: 4

Google console is asking that the target api be changed. I've found other posts that this is a yearly issue.

I am curious if GS has a eta on the update or if I am completely missing the procedure to get around the issue.

Thanks guys,

Comments

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 2,687

    The RC has been updated to fix the issue.

Sign In or Register to comment.