GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Xcode 3.1 and gamesalad...

adamadamadamwhatadamadamadamwhat Posts: 21Member
edited November -1 in Tech Support
Hi Errrrbody!!
I am developing on a macbook that is running Max OSX 10.5.8. I cannot update my xcode past 3.1, since I'm not running Snow Leopard, so I cant get anything to work!!! What version of gamesalad is compatible with xcode 3.1? And where would I find it!?

On a related note, my iphone firmware is up to date ( 4.0.2) Could that be the reason Gamesalad veiwer isnt working?? The error i get when building says " no provisioned OS device is connectted"

Want to shoot myself! Any help would be appreciated!

Comments

  • TymeMasterTymeMaster Posts: 527Member
    adamadamadamwhat said:
    Hi Errrrbody!!
    I am developing on a macbook that is running Max OSX 10.5.8. I cannot update my xcode past 3.1, since I'm not running Snow Leopard, so I cant get anything to work!!! What version of gamesalad is compatible with xcode 3.1? And where would I find it!?

    On a related note, my iphone firmware is up to date ( 4.0.2) Could that be the reason Gamesalad veiwer isnt working?? The error i get when building says " no provisioned OS device is connectted"

    Want to shoot myself! Any help would be appreciated!

    Bad news for you, but the latest SDK (the one that requires Snow Leopard) is required for iPhone development.
  • expired_012expired_012 Posts: 1,802Member
    Please don't shoot yourself lol. I got stuck in the same situation, all you gotta do is buy snow leopard for around $30. It's worth it if you want to continue developing games :)
  • adamadamadamwhatadamadamadamwhat Posts: 21Member
    ahh! I was afraid of that:( Well, at this point that sounds like an easy fix, so i'll stop being cheap and just buy it:P THanks guys.
This discussion has been closed.