GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Provisioning Profile - yellow ball of death!

SingleSparqSingleSparq Posts: 1,339Member
edited November -1 in Tech Support
I've just run into the "No provisioned iPhone OS device is connected" when trying to install the viewer (issue was my provisioned profile expired). Renewing hasn't helped. So trying to re-install the viewer.

My devices keep getting the yellow light in the Xcode organizer so I assume that's bad - the provisioning profile IS on the device but the OS doesn't match - would this be the issue that I can't install the viewer?

4.0.2 installed - supported 4.0.1 (if thats the case why was it working in the first place?)

Any advise on how to get this back running would be greatly appreciated.

Member since November 2009 :D
Twitter: @SingleSparq Web: www.singlesparq.com

Comments

  • NexusGameStudioNexusGameStudio Posts: 265Member
    I've had this issue before, sometimes a basic power down and power on can fix it, also make sure the device is set to "use device for development" on the organizer and it is set to device > debug and not "simulator" when you compile. Im not sure if the firmware version affects it or not.
  • SingleSparqSingleSparq Posts: 1,339Member
    I have restarted Mac and Iphone but no luck - will try again tomorrow and see. Thanks.

    Member since November 2009 :D
    Twitter: @SingleSparq Web: www.singlesparq.com

  • Rob2Rob2 Posts: 2,402Member
    you have to install the latest xcode for 4.0.2 support
  • SingleSparqSingleSparq Posts: 1,339Member
    Thanks Rob2 - that did it.

    Member since November 2009 :D
    Twitter: @SingleSparq Web: www.singlesparq.com

This discussion has been closed.