GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Not letting me publish games to Web

PurplePandaGamesPurplePandaGames Posts: 11Removed
edited November -1 in Tech Support
Okay so i've uploaded a game before and it worked uploaded easily, but no when i go to one of my games and click the publish button it says "Please login to Gamesalad to publish your game". So I enter my e-mail and password to login and press login, but it doesn't go through it just keeps loading on the login part forever. Please help. Thanks.

Comments

  • arogarog Posts: 3Member
    I have the same problem, and I sent in a bug report to GameSalad, but of course they don't answer back so I'm waiting for an update that will hopefully fix this issue.
    I thought about deleting the software and reinstalling it..... if i try it ill post the results.
  • arogarog Posts: 3Member
    I did some digging and there have been reports of others using older versions having the same issue, and once they updated the software they were ok. I have 8.9 so there isn't anything I can do, but they also said it may just be a server issue that we need to wait out.

    And re-downloading the software does nothing.
  • RHRH Posts: 1,079Member
    I have the same issue. Made a new thread without seeing this one! I tried re downloading as well but nothing. I also have the latest version.
  • arogarog Posts: 3Member
    Try it now, I just Updated one of my games a few minutes ago.
  • xyloFUNxyloFUN Posts: 1,593Member
    Can we publish our games to "our own" web sites too or is this for uploading to this site? It would be cool if I could embed a demo on my web page!
  • expired_012expired_012 Posts: 1,802Member
    @xyloFUN, no in order to play GS web games you need to download the GS plug in so it will only be available on the GS site as of now... :(
  • xyloFUNxyloFUN Posts: 1,593Member
    Bummer ... But considering "what" we are already getting fromGS I'm not complaining :)
  • PixelRyanPixelRyan Posts: 17Member
    I am able to publish to the web on 0.9.0 and it looks like it goes smoothly but then when I go to play it on the web I just see the first screenshot. The game is not showing up under my games either. Does it normally just take some time? When I do a web preview it works fine in the browser.
  • PixelRyanPixelRyan Posts: 17Member
    Anyone else seeing this? Whenever I try to publish to the web, it just shows the first screenshot and the game never loads, like this one:
    http://gamesalad.com/game/5686
    I tried two separate projects on separate systems, any clues?
  • timptimp Posts: 5Member
    Problems here: Downloaded 0.9.0, made some changes in my game, hit publish. I got the new dialogue, and at the point "Review" it said "Communicating with GameSalad", but it did not proceed any further. 30 Minutes later: the "Communicating with GameSalad" box is still on my screen :/
This discussion has been closed.