Iphone viewer 0.8.9 not working

MedrakMedrak Member Posts: 7
edited November -1 in Tech Support
Hi i am new to gamesalad, i followed the installation guide for iphone viewer and the moment i click Build & Run, building fails and i get 2 errors, 3 warnings :

warning: building with 'Targeted Device Family' set to iPhone only ('1') not supported with SDK 'Device - iPhone OS 3.2'.

ld: warning: directory '/Users/panagiotispapathanasiou/Downloads/iphone-viewer-0.8.9/../../trunk/player/iphone-common' following -L not found

My device is a 1st gen Ipod, with software version 3.1.3(7E18)

Any ideas what might be wrong?

Thanks

Comments

  • butterbeanbutterbean Member, PRO Posts: 4,315
    Make sure that the latest version of Xcode is installed

    Also make sure your provisioning profile is installed properly, and the profile is active in your profiles section.

    Let me know if this helps!
  • MedrakMedrak Member Posts: 7
    Latest version of Xcode is installed,
    Provision profile is installed and active, it looks like the video tutorial in youtube,i did it the same way,
    so up to here it seems ok.
    But problem still exists
  • RacetotheMoonRacetotheMoon Member Posts: 323
    Perhaps check the info button up at the top, next to the string matching field. At the bottom of the window there's a 'Base SDK' area. There's also, a 'project format' area. Make sure that's set to 3.1.
  • MedrakMedrak Member Posts: 7
    I changed Base SDK to 4 and worked
    Thanks for your help and attention
Sign In or Register to comment.