GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

3GS with 4.1 issues

Player_EPlayer_E Posts: 604Member, PRO
edited November -1 in Miscellaneous
I just recently restored my apple license and am in the process of getting the GS viewer back onto my iPhone. during the process I get this

The version of iPhone OS on “Ethan Dunlap” does not match any of the versions of iPhone OS supported for development with this copy of Xcode. Please restore the device to a version of the OS listed below. If necessary, the latest version of Xcode is available here.

OS Installed on Ethan Dunlap
4.1 (8B117)

Xcode Supported iPhone OS Versions
3.1.2 (7D11)
3.1.1 (7C146)
3.1.1 (7C145) 1
3.1.1 (7C145)
3.1 (7C144)
3.0.1 (7A400)
3.0
2.2.1
2.2
2.1.1
2.1
2.0.2 (5C1)
2.0.1 (5B108)

I have downloaded the Latest version of Xcode and finally put OSX snow leopard on my Mac, but I still get the message above. I am backing up my iPhone right now, but I dont know how to revert the firmware back to the 3.1.2

Any tips on how I can do this? Or how to fix this issue

Thanks

Comments

  • Player_EPlayer_E Posts: 604Member, PRO
    I actually feel like a retard... I didnt install the latest version of Xcode i just downloaded it, but now when I try to install I get a message telling me to update to Mac OS X 10.6.2. I am serching the web for the update. If anyone could post a link that would be cool.... If you cant tell by now im bad with computers :/
  • Player_EPlayer_E Posts: 604Member, PRO
    im not as bad as I thought. i found the update thing on the Mac.

    :)
This discussion has been closed.