GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problem uploading iPhone game

JamesBoucherJamesBoucher Posts: 433Member
edited 2:36AM in Tech Support
When I try to upload everything seems to being going OK. When I go to manage the app on GamaSalad server the app status says processing. I've delete the project on the server and retried to add it again. I waited about ten minutes and it still says processing. Yesterday I had no problem doing this.

Comments

  • jonmulcahyjonmulcahy Posts: 10,379Member, Sous Chef
    reupload it, but don't delete the current one. It should work after that
  • PatronusPatronus Posts: 56Member
    I have the same problem even if I upload my project many times. Has been like that for about 8 hours. Yesterday it worked fine.

    Perhaps the problem is limited to a few users only?
  • JamesBoucherJamesBoucher Posts: 433Member
    I uploaded again without deleting the current. Still did not work. I then delete all uploaded projects and started over. Still did not work.
  • JamesBoucherJamesBoucher Posts: 433Member
    I've been unable to upload a project all day. I hate paying for something and then can not use it. Just says processing after I upload my iPhone game. This worked yesterday.
  • jonmulcahyjonmulcahy Posts: 10,379Member, Sous Chef
    try uploading at least 5 copies, the first time I ran into the problem, I had to upload a project for every project I had deleted in the past, which was 4. The 5th worked fine. I don't delete anymore.
  • JamesBoucherJamesBoucher Posts: 433Member
    OK... I've uploaded it twice as many times that what I deleted. I even tried to load id from the web side. I get an error from GamaSalad saying that there was a problem. Still does not work. Could someone at GameSalad look at this?
  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    Sorry for the trouble. We will take a look at it.
  • JamesBoucherJamesBoucher Posts: 433Member
    Thanks
  • stanimationstanimation Posts: 406Member
    I'm having the same issues. Worked a few days ago. But not today. I have tried 4 or 5 times. I need a beer!
  • AuricAuric Posts: 35Member
    I'm not gonna lie this is making me mad. Add done for the day and wanted to do one last xcode build for the night and it doesn't process. Ugh...
  • adent42adent42 Posts: 1,344Key Master, Head Chef, Executive Chef, Member, PRO GameSalad Employee
    Repost/paraphrase from another thread:

    Uploading should be fixed now. For everyone with publishing issues today, the issues should be resolved. I would clear out any projects you have marked as "PROCESSING" and resubmit your apps for processing.

    Sorry, it was Thanksgiving weekend here in the US, and I guess the excess turkey got to my head.
  • PatronusPatronus Posts: 56Member
    Oh noes! It is almost 09:00 GMT and I still get an error message when trying to upload my project. It has been down for almost 24 hours now.
  • adent42adent42 Posts: 1,344Key Master, Head Chef, Executive Chef, Member, PRO GameSalad Employee
    @Patronus, please check your project status. There was a project uploaded 11:05 GMT (though I could have converted the time wrong) that successfully converted.

    Unfortunately you just had bad luck in submitting during a slight server hiccup.

    If you have further problems, please contact us with the "Contact Us" or the Bug Report page sending the specific error message. Thanks!

    Sorry about the problem, I can't blame this one on turkey.
  • PatronusPatronus Posts: 56Member
    At about 9:00 GMT my upload was unsuccessful so I went to the gym. When I came back, it worked. I guess the solution is to go to the gym sometimes. Chances are very good that I uploaded during a glitch, as you say.
  • stanimationstanimation Posts: 406Member
    Still not working for me? Maybe I'll go to the gym too?
  • stanimationstanimation Posts: 406Member
    Viola!! Just needed to think about the gym! :)
This discussion has been closed.