GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

1.0 to 2.0 build won't work

gregr209gregr209 Posts: 441Member
Not sure what the heck is going on. I am updating an app from version 1.1 to 2.0. I am actually typing in 2.0 where GS asks what version during the publishing process. It takes the 2.0 in the field but when I try and upload to Apple it fails. I know the version #'s must match and I have done that correctly in iTunes Connect. I just did an update to another app just last week and everything went smooth. I checked the bundle using the plist viewer and it shows it as 1.0 and not 2.0. I even tried doing a 1.2 update and it still shows up as 1.0.

Any help or ideas? Is there currently a problem with the publishing servers?

Comments

This discussion has been closed.