GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Viewer Hangs on Loading of Game

heathccheathcc Posts: 113Member
edited 9:44AM in Tech Support
Up until last Thursday I wasn't having any issues with beaming my game to the iPad viewer. For reasons I couldn't understand, it stopped working.

I tried repeatedly, reset my network, created and ad-hoc 1:1 network and it was still the same: assets would compress but the game wouldn't load. The iPad Viewer would go to the loading mode but the progress bar on both ends never progresses.

So, I upgraded to the newly released GS and also recompiled and deployed the new viewer. With the same result. I've used the same games to drive that worked previously including sample files and it still stops at loading. I reset my router, created an ad-hoc network and still have experienced the same results.

Finally, I have deleted and reinstalled GS (deleted the App by dragging to bin), and several more times reinstalled and rebooted the iPad & Viewer.

Help would be appreciated :-)

H

Comments

  • heathccheathcc Posts: 113Member
    Having the same issue trying to preview in my iPhone. Same behavior.

    Any help would be appreciated, annoying to do full builds to synch.

    H
  • CaramelTigerClanCaramelTigerClan Posts: 143Member
    We have run into the same problem tonight. If there is a solution please let us know. What a down this has been for us.
  • heathccheathcc Posts: 113Member
    I've been patiently waiting for some sort of guidance. The fact that it worked fine and doesn't now across several devices and networks in concerning.

    I can't imagine GS QA or someone hasn't seen this and could point out a workaround or solution. I've rebuilt it, etc and it always get to load and just stops now.
  • heathccheathcc Posts: 113Member
    Anyone at GS?
  • ASP_AdamASP_Adam Posts: 2Member
    I have this problem as well but only on my iPhone. Some devices load in seconds and others it takes up to an hour for the same project. The only thing that seems to work for me is to make sure the Auto-Lock on the device is turned off. Close the GS Viewer on your device (make sure to kill it from the multi-task area). Make sure you are connected to your WiFi before launching the GS Viewer again. Make sure your Mac will not sleep during this process. I also turn off the screen saver. Launch the GS Viewer and deploy to your device. Walk away. Even going through this process sometimes results in a failed deployment. Try it again. Eventually it works for me. I hope this helps someone.
This discussion has been closed.