GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

latest version of iPhone SDK

MaceOfTanisMaceOfTanis Posts: 6Member
I keep trying to publish an ad hoc build of our game to the iphone but Game Salad keeps saying "ensure you have the latest version of the iphone SDK.

I've checked the System Profiler on the mac and it says I've got iPhone 4.2 and Xcode 3.2.5 Is there anything else that could be wrong? I built an ad hoc version of the same game on the weekend and it worked fine.

Any ideas to what the problem could be?

Thanks.

Comments

  • ScootsScoots Posts: 507Member
    Are you sure in Xcode upper left that you chose the SDK? Sometimes it's easy to overlook that
This discussion has been closed.