GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Help!

littlemanappslittlemanapps Posts: 13Member
edited 11:41AM in Tech Support
Hi,

Every time I want to add a behaviour to an actor it does nothing but at the top of GS it shows the path to the actor, so it obviously thinks its on the right view, i've tried restarting the application and my computer.

Whats going on? please help!

thanks, LMA

EDIT: This only happens on one of my projects! :S

Comments

  • jonmulcahyjonmulcahy Posts: 10,379Member, Sous Chef
    1. please enter a more descriptive title next time.

    2. Not quite sure what you are takling about.
  • littlemanappslittlemanapps Posts: 13Member
    sorry about the title.

    My problem: every time i open up this certain project it will show me the home page of the project, then if i try to click on the preview button, or select an actor to add some behaviours it will freeze and not open. all other projects however are fine. tell me if u still don't understand.

    thanks, LMA
  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    have you moved a rule using a scene attribute to my behaviors? there has been a bug since 0.9.0 that corrupts the gameproject when you do that. not sure if its been fixed.

    Also what version of OSX are you running?

    It's not my fault I never learned to take responsibility for anything. ;)

  • calvin9403calvin9403 Posts: 3,190Member
    tenrdrmer said:
    have you moved a rule using a scene attribute to my behaviors? there has been a bug since 0.9.0 that corrupts the gameproject when you do that. not sure if its been fixed.

    Also what version of OSX are you running?

    It has to be 10.6. 10.5 won't load
    maybe he is using 10.7beta or hackintosh
  • calvin9403calvin9403 Posts: 3,190Member
    make a video
  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    calvin9403 said:
    It has to be 10.6. 10.5 won't load
    maybe he is using 10.7beta or hackintosh

    I realize that. that's why I asked. to try to solve his problem 10.5 sometimes loads because they are running an old version or something etc. What ever the cause it sounds like the save file is corrupted I have see GameSalad act like you are talking I'm just trying to help find your problem so you don't corrupt another. :)

    It's not my fault I never learned to take responsibility for anything. ;)

  • calvin9403calvin9403 Posts: 3,190Member
    maybe darren's tool will help
  • littlemanappslittlemanapps Posts: 13Member
    thanks for the reply's, i've made a video, and i'm running OS X 10.6.6.

    Video
  • StusAppsStusApps Posts: 1,352Member, PRO
    **edit**
  • littlemanappslittlemanapps Posts: 13Member
    Yea sorry just edited my post.
  • calvin9403calvin9403 Posts: 3,190Member
    what is your GS version?
  • littlemanappslittlemanapps Posts: 13Member
    version 0.9.2
  • StusAppsStusApps Posts: 1,352Member, PRO
    looks like a nasty corrupt project file. I would get in touch with GS support and send them the file. They can probably fix it but they are not very quick to reply.

    Files can become corrupt quite easily, I tend to save as a new file name every hour or so.
  • littlemanappslittlemanapps Posts: 13Member
    Yea, I saved it just before I only lost one behaviour or so, and ok thanks for your help anyway,

    thanks, LMA
  • calvin9403calvin9403 Posts: 3,190Member
    send me email calvin9403 at hotmail.com
    I might be able to help
  • littlemanappslittlemanapps Posts: 13Member
    You mean send you the project?
  • calvin9403calvin9403 Posts: 3,190Member
    yep
This discussion has been closed.