GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is 'Publish as new' working?

FoleyFoley Posts: 37Member
I tried publishing to iphone not long ago, and it doesn't seem to be working for me.
I hit publish and enter my id and password
I get the menu selecting publish to the web or iphone, I select iphone.
I get to the menu to UPLOAD AS NEW GAME and when I select that, nothing happens.

Is this happening for anyone else?

Comments

  • ktfrightktfright Posts: 964Member
    try closing and restarting everything, that might work.
  • FoleyFoley Posts: 37Member
    tried that, but it's still not working. thanks for the suggestion though.
    Anyone else have any thoughts on this, or at least able to publish to iphone?

    If someone else can at least publish to iphone, then I know the problem is on my end as opposed to at gamesalad.
  • ktfrightktfright Posts: 964Member
    does it go blank when you make it as a new game?
  • FoleyFoley Posts: 37Member
    No, everything works as expected (I have published before), until I get to the
    "Upload as New Game" button.

    I hit that button and nothing happens. It doesn't take me to the next screen where you upload your icon, etc. It just sits on that same screen where you are supposed to update an existing game or upload as a new game.

    any thoughts?
  • FoleyFoley Posts: 37Member
    ok, just deleted gamesalad and re-downloaded and installed it.

    Still no luck.

    I am able to upload via the website, although that gives me the old xcode project back, not the packaged app.
This discussion has been closed.