GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

CodeMonkey- can you PLEASE help with a major issue?

FoleyFoley Posts: 37Member
I'm having a major problem with GS Creator.
Basically I am unable to upload to iphone through Creator.

I select publish, enter my password, and get to the GS or iphone screen.
If I select upload to iphone, I get to the upload screen, but neither upload options (new or update) do anything. I am just stuck on the upload screen.
However everything works fine if I upload to Gamesalad.

- My membership is active.
- I have deleted and re-installed Gamesalad, including the preference files.
- I have GS Viewer installed and working on my ipod Touch. My projects all run fine.
- I even tried uploading a template as a test but that doesn't work either.

I can't think of what else to try, and this is obviously a serious problem for me.
I have submitted a bug and sent in a request for support but gotten no feedback.
I have tried ideas from fellow developers in the forums, but nothing has worked so far.

Can you PLEASE give me any ideas on what I might try, or what might be the issue here?

Comments

  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    I'm looking into it.
    Your 'About GameSalad' screen says 'Express' or 'Pro'?

    What is your OS, processor, etc.?
  • FoleyFoley Posts: 37Member
    First of all, THANK YOU for the support on this. It is greatly appreciated.

    I'm running a Macbook Pro
    2.16 GHz Intel Core Duo
    OS version 10.5.8 (that's leopard, I believe)
    I've got 16Gb of available memory.

    About Gamesalad says License: Express.
    version 0.7.0 beta

    The very first time I tried to upload I was able to do so successfully (one time). Ever since then I've had no luck.

    Thanks Again!
  • FoleyFoley Posts: 37Member
    ok Codemonkey, publishing from GS Creator is now working for me again!

    I have no idea what happened. I tried everything- reinstalled GS, reinstalled xcode, restored my touch (which wipes everything out on it). I'm not sure if any of that helped, but somehow today it worked for me. As far as using the publishing button I did nothing different- it just worked as it was supposed to.

    Anyway, thanks for looking into it for me!
This discussion has been closed.