GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Keyboard fail in the last update.

amoraleiteamoraleite Posts: 9Member
edited November -1 in Tech Support
Somebody have a problem with keyboard in the last version of GS? My keys letters not work.

My keyboard is a bluetooth apple aluminiun.

I back for the version 0.4.3 alpha and work fine.

somebody tell me what's happening?

Cheers

Comments

  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    We will try to look into it if its still an issue. Is it a specialized keyboard besides being bluetooth, and is it still an issue if you use a non-bluetooth keyboard?
  • KamazarKamazar Posts: 287Member
    I think I'm having the same issues, too. The only keys I've gotten to work are the arrow keys. I'm guessing it's why my actor won't jump. I'm using the latest build with no special keyboard, just the built-in MacBook one.
  • amoraleiteamoraleite Posts: 9Member
    Hello All!

    Yes, the problem not yet was fixed. I Dowload the last version again 0.48.
    I tested keyboard wired and has the same problem.

    My Machine is a IMAC Aluminium core 2 DUO 2.4 Leopard and last updates.

    I love the GS and I started to study this excellent software! but now I stopped because cause of the problem.

    Thank you all!
  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    US standard keyboard or a different country?
  • amoraleiteamoraleite Posts: 9Member
    NICE! CodeMonkey the problem is my keyboard layout! You rigth I use Rainer Brockerhoff here is the link: http://www.brockerhoff.net/usi/
    I change the Keyboard Layout and the problem is solved

    Thankyou

    PS: in the version of GS 0.4.2 I don't have problem using this layout.
  • LoracrowLoracrow Posts: 13Member
    I am also having problems with the keyboard :(
    wired UK PC keyboard

    It worked fine in the old version. Works fine on everything else

    Help help guys ?
This discussion has been closed.