GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

$5 whoever helps with issue

Gamer61Gamer61 Posts: 40Member
edited December 2011 in Working with GS (Mac)
when reseted my object doesn't spawn. also the pause and reset button stop working after the first reset.
if i can, can i send my project file if you can do it?
---------------------------------------------------------------------
i tried this but it didn't work

---------------------------------------------------------------------
heres my issue


---------------------------------------------------------------------
My Actors
http://www.flickr.com/photos/[email protected]/6583272105/

http://www.flickr.com/photos/[email protected]/6583271967/

http://www.flickr.com/photos/[email protected]/6583269129/

http://www.flickr.com/photos/[email protected]/6590355215/in/photostream

http://www.flickr.com/photos/[email protected]/6590341285/in/photostream

$5 whoever fix this issue

Comments

  • Gamer61Gamer61 Posts: 40Member
    Can i email you the file?
    then i'll give you $5
  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    You are most likely reseting the scene by Triggering a reset actor right? If so at the end of the reset rule change the reset attribute back to false You also need to change all other attributes back to their original settings when you trigger the reset. Most of your issue will probably be traced back to a missed attribute that needs to be set back.

    It's not my fault I never learned to take responsibility for anything. ;)

  • Gamer61Gamer61 Posts: 40Member
    alright thanks! already sent it
  • Gamer61Gamer61 Posts: 40Member
    THANK YOU!!! you serious you don't want $5?
This discussion has been closed.