GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Gamesalad publishing error: Need latest iPhone SDK

sonisksonisk Posts: 3Member
Hey guys.
I have this problem with Gamesalad's publisher. When ever I try to save the .app it makes, it tells me, that I need to have the latest iPhone SDK installed. I have xcode 4.3 installed, and successfully made the viewer app go through, but it won't publish from Gamesalad.

I've checked certificates, and everything seems fine. What am I missing?

Comments

This discussion has been closed.