GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Setting system requirements for ios hardware

jeakjeak Posts: 5Member
Hi all, I'm just wondering if it's possible to set system requirements for ios hardware; I'm not sure if my game will run all that well on a 3g/3gs (it runs 50-60fps on an iPhone 4 but that's a lot more powerful, right?).

cheers!

Comments

  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    the only thing you can do is require 3gs or newer. To do this you need to select "ARMv7 only" in the Advanced settings menu when you publish.

    Most of the time 3gs can handle anything GS can do. I would expect if the 3gs cannot handle it your 4th and 5th gen devices will struggle with it also.

    It's not my fault I never learned to take responsibility for anything. ;)

This discussion has been closed.