GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't publish! Is there a GS server problem??

DigiChainDigiChain Posts: 1,216Member, PRO
As stated, I'm trying to publish to GS my Android version of game.

Tried numerous times last night and had 'try again later' response after hanging for ages.

Trying again now, 'Uploading Game Project' seems ok - but now have been sat watching 'Upload Complete, receiving app...' for over 30 mins. Anyone else experiencing issues?

PS. My project size is about 60mb


UPDATE:
GS won't publish App store (iphone) version games either. Times out on 'receiving app...'

Is anyone able to publish?

Answers

  • DigiChainDigiChain Posts: 1,216Member, PRO
    Anyone?
  • birdboybirdboy Posts: 284Member
    I've just tried it and it worked perfectly. But my project size is about 13mb . /:
  • DigiChainDigiChain Posts: 1,216Member, PRO
    I've just tested a 5mb project and it published fine.

    Seems there must be an issue publishing larger projects. Very frustrating!
  • SingleSparqSingleSparq Posts: 1,339Member
    Are you updating your game you already had in your portfolio with a new 0.9.92version?
    Try then creating a new version in your portfolio and submit that.

    Member since November 2009 :D
    Twitter: @SingleSparq Web: www.singlesparq.com

  • DigiChainDigiChain Posts: 1,216Member, PRO
    I'm still unable to publish!

    I've tried saving the project as a new version - and I've created a new portfolio version and submitted that but still it hangs endlessly on the 'Upload complete, receiving app...' stage.

    The two things that have changed since being able to publish are:
    i, I've upgraded to Pro account
    2, Installed GS vers 0.9.92

    Anyone have any other suggestions?
    Anyone from GS able to comment on this issue??
  • DigiChainDigiChain Posts: 1,216Member, PRO
    ANOTHER UPDATE:

    I've now reverted back to GS v0.9.91.
    The project that I was able to publish with this version of GS a week ago won't publish now either.

    So - the only change is I've paid up for Pro. And now that I'm Pro I can't publish my game!
    Rubbish!

    @SSS - are you reading this thread?...
  • DigiChainDigiChain Posts: 1,216Member, PRO
    Ok, I've now just tried republishing iphone versions of my previous games -

    Dungeon of the Damned (56mb)
    & Aimless Arrows (13mb)

    Both of these also get stuck at 'Upload Complete, receiving app'.

    I think there must be an issue with my new Pro account. I've been struggling to update my game for 3 days now!
  • LuckyLurcherLuckyLurcher Posts: 343Member
    I just published a 59.8 MB iPad game adhoc- first attempt failed, but second attempt was ok.
  • DigiChainDigiChain Posts: 1,216Member, PRO
    What stage did your first attempt get to before failing?

    I've probably had about 20 attempts over the past 3 days with no success!
  • DigiChainDigiChain Posts: 1,216Member, PRO
    One last update on this situation and I'll now wait for a respose:

    I've built a new project, 3 scenes in total. Each scene has a single actor that when pressed changes to the next scene.
    Project size - 2kb!

    Again when publishing it sits endlessly on 'Upload complete, receiving app', but progresses no further.
  • Rob2Rob2 Posts: 2,402Member
    Have you tried uploading to dropbox/image hosting whatever to rule out connection problems at your end ?
  • DigiChainDigiChain Posts: 1,216Member, PRO
    edited April 2012
    Cheers Rob,
    Good idea and have just checked - but yeah uploaded a large file to dropbox no problem, so rules that out.

    @jonmulcahy
    I've sent two messages to support about this but no response from them yet.
This discussion has been closed.