GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Snow Leopard?

sewinstonsewinston Posts: 51Member
edited 7:13AM in Tech Support
I just ordered the new OSX, any master chefs care to comment on if it is safe to install it, or wait until you guys can get a compatible update out?

Comments

  • superNESsuperNES Posts: 166Member
    Hi there. Snow Leopard is indeed supported. I've actually been using a developer version for the past couple of weeks with no problems.
  • sewinstonsewinston Posts: 51Member
    Thanks.
  • TobyToby Posts: 478Member
    Thanks for the feedback superNES..... however

    Now that Snow Leopard is out in the wild and people are installing it, anyone having any issues / conflicts?

    My installation is running just fine, no problems to report so far. Might be a bit snappier, but that's just because it's a new OS and it feels new.

    Does the release of Snow Leopard mean GS will be optimized in the future releases to be quicker & more responsive and take full advantage of the 64bit OS?
  • I have recently changed to Snow Leopard and just began using this wonderful program and I am having problems with some graphics when adding actors adding scenes and when adding conditions to rules. Once I add a new one all of the current actors, scenes or conditions disappear and I have to go back to a previous page to refresh the current page. I am also having issues with the browser plugin, I have installed it successfully but when I got to play any game online it says I do not have it. Any help with any of this would be great, thank you.
  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    What are your system stats? Was GameSalad working before you had Snow Leopard?

    Is the plugin in your Library->Internet Plug-Ins directory?
  • I have never ran GameSalad with Leopard so I'm not sure if Snow Leopard was the problem or not.
    My system specs are: MacBook Pro 4, 1 running Snow Leopard 2.4 GHz Intel Core 2 Duo, 2 GB 667 MHz DDR2 SDRAM, Plenty of Disk space. I have dual monitors but I don't know enough about those things to tell if that could cause a graphical glitch or not. The glitching stopped today and I didn't do anything to change it so I don't know what the problem was but it isn't an issue anymore. When I installed the plug-in it installed to my Mac/Library/Internet Plug-Ins Directory but not into my user directory. Even with it installed on my computer I couldn't play games and it told me to DL the plug-in. I copied it into my user directory and after a couple refreshes it now works. I'm not sure if the plug-in should have worked when it was only in my Mac directory or if the installer was supposed to install it into my user directory but copying it worked like a charm. Thank you for the help.
This discussion has been closed.