Generating App never completes.

zzap64zzap64 Member Posts: 405
Hi,
I have successfully generated and signed a quick test app to see that the process works.
However, my proper project (approx 80meg in size) uploads ok but upon clicking 'generate' in the web publisher it never completes.
Any advice please.
thanks.

Comments

  • WildThing630WildThing630 Member Posts: 107
    Are you using pc or mac?
  • Braydon_SFXBraydon_SFX Member, Sous Chef, PRO, Bowlboy Sidekick Posts: 9,027
    If your on Mac, try reloading the page. ;)
  • zzap64zzap64 Member Posts: 405
    yeah, on a Mac, tried reloading :(
  • zzap64zzap64 Member Posts: 405
    well, i'm off to Safeway for an hour, see if it's complete when I return !
  • WildThing630WildThing630 Member Posts: 107
    It happened to me once, however i was using wireless so it would cut out.. Hopefully the reload would help you..
  • zzap64zzap64 Member Posts: 405
    tried a 3rd time, generating and sign app remain faded out. I'm stuck :(
  • zzap64zzap64 Member Posts: 405
    a previous version also didnt work
    as an experiement i removed the majority of the art to reduce size down to approx 5 meg and it generated ok
    so its having an issue with the size !
  • MarkOnTheIronMarkOnTheIron Member Posts: 1,447
    Yes definitely size is the issue.

    I'm having the same problem. Small games get published fast but I'm trying to publish a 70MB game and now it's been 1 hour since I started it and I still don't see anything. So far the publishing experience is a lot slower than the previous version. :(

  • zzap64zzap64 Member Posts: 405
    Seems there has been an update to the web publisher and everything works fine for now. notice the generate app and sign app buttons are swapped around.
Sign In or Register to comment.