GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

White icon after update!

pavelpavel Posts: 34Member
edited August 2012 in Working with GS (Mac)
I have the game in app store
Few days ago i decided to update my game
After update my app was with white ,blank icon without gloss
Help!

Comments

  • darianbdarianb Posts: 24Member
    I have the same problem. It seems to be the gloss without the icon image. Please help!
  • patapplepatapple Posts: 873Member
    a few days ago apple rejected 2 of my games because of white icon...gamesalad please... :-O :-O :-O :-O
  • LumpAppsLumpApps Posts: 2,868Member
    Just a thought:
    Did you guys have gloss icon on?
    Perhaps a workaround is turn it off and make your custom gloss in Photoshop.
    Not sure if it works but since I don't see others having this problem it might.
    Good luck!
  • MarkOnTheIronMarkOnTheIron Posts: 1,447Member
    I'm also getting it and I don't have the gloss on.

    After some investigations I noticed that the iTunesArtwork file is missing from the builds created by the new publishing system. Apparently that file is the one needed by the desktop iTunes app to display the icon of the game in the app section. I've sent a bug report to GS and I hope they will look into it.

    Since @SaladStraightShooter appears to have some power over the support team maybe he could get a sneak peek on how things are going ;)

  • GhostShipAppsGhostShipApps Posts: 81Member
    I got the problem too but the funny part is that my app was approved, so the icon must have appeared in the phone of the reviewer. All is running fine but it only shows a white icon in my own phone when installed.
  • MarkOnTheIronMarkOnTheIron Posts: 1,447Member
    @SaladStraightShooter I've submitted a report about the iTunesArtwork file missing from the published builds but I've heard nothing from them. Could you see if this issue is being addressed?

  • 3xL3xL Posts: 676Member
    wow that sucks. make sure u reload the icon into the publishing settings maybe that will help
This discussion has been closed.