GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Graphics not displaying on GS Viewer

SledheadSledhead Posts: 34Member
As stated above all custom graphics which I have used in GS either do not show up in GS Viewer or are replaced with white or "staticy squares". I am attempting to use the GS viewer on an Android Nexus 7. I`m sure this is just some silly little mistake that I am making, but it`s been awhile since I have used GS and could use a refresher :) thanks.

Comments

  • ChakkuChakku Posts: 1,513Member
    @Sledhead

    What are 'custom graphics' :p?


    Chakku
  • SledheadSledhead Posts: 34Member
    Chakku said:

    @Sledhead

    What are 'custom graphics' :p?


    Chakku

    Sorry, I mean like stuff made in Photoshop, then used in Gamesalad. Because if I make an object within Gamesalad like a square for example it will show up on GS Viewer.
  • ChakkuChakku Posts: 1,513Member
    @Sledhead

    Try it with an AdHoc build.

    I have found that the GS Viewer is randomly innacurate at times.

    An AdHoc is always the one to do to confirm a bug before reporting it on the Forums.


    Chakku
  • SledheadSledhead Posts: 34Member
    As a free user I don`t believe that I can publish an AdHoc version for Android, am I correct?
  • SingleSparqSingleSparq Posts: 1,339Member
    Check you haven't replaced images with your image name changed with characters in caps or something GS doesn't like. Also delete the game on the viewer (clear list) and try again. Just like an adhoc I like to clear the slate before viewing an updated version so they're are no graphics or bad files left for the old version.

    Member since November 2009 :D
    Twitter: @SingleSparq Web: www.singlesparq.com

  • goliathgoliath Posts: 1,424Member
    Try exiting the viewer and then go right back into it. This happens to me every now and then so I turn off the game on my device and go right back into the viewer on my phone.

    Check out my video game website: http://myvideogamenews.com

    Check out my mobile game and art website. If you need artwork for your games, hit me up: http://academy413.wordpress.com

  • SledheadSledhead Posts: 34Member
    I tried both SingleSparq and goliath suggestions but I am still running into the same issue.
  • SocksSocks London, UK.Posts: 12,822Member
    I'd go through a basic process of elimination, upload your project here (or just a scene with an image that displays incorrectly on your Android) - and see if others get the same results - if they do then the issue is on your computer side of things - if they don't then the issue is with your phone . . . then take it from there.
  • particleProjectparticleProject Posts: 5Member
    edited February 2013
    I have the same problem on my Nexus 7 (Android 4.2.1) with GS Android Viewer0.10.1. None of the projects will display PNGs. I have created fresh projects with a single PNG and still get just a scrambled static representation on the Actor. I have updated both the viewer and GS to 0.10.1. I did not have this problem on 0.10.0.

    I've also cleared the GS Viewer Recent, and Android Caches. Still getting scrambled static.

    I have a Nexus 7 running Android 4.1.1 with GS Android Viewer 0.10.1 that works fine.

    It seems that the GS Android Viewer is not stable on 4.2.1 and 4.2.2.

    Any suggestions/updates would be greatly appreciated.
This discussion has been closed.