GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

sound/music doesn't work if you import it with "+" button

PPenguinPPenguin Posts: 110Member, PRO
edited November -1 in Tech Support
My friend discovered this.. It's sort of an insignificant thing, but I thought you guys should know anyway. When he uses the "+" button to import sound or music, it appears to import it, but when you try to listen to it or use it in the game, it doesn't work (just makes no noise at all).

When he tried dragging it into the appropriate area of the creator, it worked, of course.

Thanks, and keep up the good work!

Comments

  • CodeMonkeyCodeMonkey Posts: 1,803Head Chef, Member, PRO
    What OS? What sound file formats?
  • PPenguinPPenguin Posts: 110Member, PRO
    OSX 10.6.3

    we tried it with a ton of different file formats, all with the same result.
  • BarkBarkCoBarkBarkCo Posts: 1,400Member
    I'm not trying to be rude, but CM didn't ask for the cumulative weight of the file formats you tried, he asked which formats.
  • PPenguinPPenguin Posts: 110Member, PRO
    haha, alright, I guess I didn't answer that question.. I believe we tried mp3, wav, ogg, m4a.. I think the problem might have to do with a general handling of the import sounds feature, not one file format in particular.
This discussion has been closed.