GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Application failed codesign verification... PLEASE HELP

sebmacflysebmacfly Posts: 1,018Member
Hello.....
I'm trying for hours and hours, deleting all my certificate, installing it again, uninstal xcode, re-install... ect... i'm getting the same error when i want to upload my game...
PLEASE PLEASE HELP ME.....

Application failed codesign verification. The signature was invalid, or it was not signed with an apple submission certificate.

Comments

  • RHRH Posts: 1,079Member
    http://www.lmgtfy.com/?q=Application+failed+codesign+verification

    :)

    I'm sure you've already tried google, but incase you haven't, the first result seemed to have some suggestions.
  • sebmacflysebmacfly Posts: 1,018Member
    Yeah, i think that i seen all the google help about that...
    I'm using a distribution certificate... but i can't make it work :(
    Can you help me using vnc please?
  • sebmacflysebmacfly Posts: 1,018Member
    OMG, i deleted again all my certificates and regenerated and now it worked (i think...)

    That's a good notice? (see the pictures) :

    http://macfly57.free.fr/Upload.jpg
    http://macfly57.free.fr/Upload2.jpg
    http://macfly57.free.fr/iTunes Connect Status.jpg
  • RHRH Posts: 1,079Member
    I have submitted a game yet, so i wouldn't know, but that looks pretty promising to me.

    I was just trying to point you in the right direction when really i had no idea :)

    Congrats
  • sebmacflysebmacfly Posts: 1,018Member
    thanks ;)

    Now the status = "Wainting for review"...
    Sounds good?
  • totg3dtotg3d Posts: 9Member
    I am having the same problem, and when I try to zip the app after it comes back from GS, it really does not compress it all, it gets stuck and just sits there and says, 5 seconds remaining, I am totally perplexed, I have re-issued the distribution profile for the app, made a new one, re-install everything in the keychain twice, and still the same problem. HELP.
  • GustavaGustava Posts: 25Inactive
    This is an easy problem to solve for someone who knows what they are doing. PM me, and I will fix it for you at a cost of $500 per hour. Just PM me and we can arrange payment via pay pal. Nothing is free
This discussion has been closed.