GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

AdHoc - Anyone get this working

Hurricane09Hurricane09 Posts: 40Member
Hi There,

I've tried the search button, and see alot of questions on the AdHoc profile, but can't tell if anyone actually has had one work for them. So question - Has anyone had success with an AdHoc profile installing on a different computer (windows in my case) to a different iPod? Distribution profile is setup with the serial of the other ipod, installed the profile and then tried installing the app - it doesnt work for me - i get a signing error. Finally just installed with the developer profile on my Mac (had to wipe out my iPod, was not impressed.) Not a big deal, just want to know if it is possible.

On a different note, I've completed my first game (yay!) and am submitting for approval today. I'll post more details in the next few days. Up til now I've mostly been a lurker.

Thanks,
Bob.

Comments

  • scitunesscitunes Posts: 4,047Member, Sous Chef
    use it all the time! works fine. just make sure you have all the certificates.
  • Hurricane09Hurricane09 Posts: 40Member
    Do you use just the AdHoc provisioning profile, or do you also have to download the Development Certificate and the WWDR Certificate to the machine and/or iTunes?
  • maniraptormaniraptor Posts: 81Member
    An AdHoc build should work with just the provisioning profile, as long as the device on which you're trying to run it is tied to that profile. I send AdHoc builds to my testers for use on their personal devices. They have to send me the UUID for their iPods or phones, though, before I can generate the profile for the build.

    Edit: Just to clarify, I send testers the provisioning profile and the app, but no certificates.
  • StormyStudioStormyStudio United KingdomPosts: 3,987Member
    Hi, struggled on this my self for a while.

    Could not get it to work on my mates mac, but some other GS users have been able to test fine with just the provisioning profile and app.

    Not sure how you get it to work on windows, I know you have to possibly change the extension of the app file.

    Do post if you get it working on windows as I'd love to test on my wifes old ipod touch.
  • RiffelRiffel Posts: 1,272Member
    try it hard, create new Ids, new provisoning, new codesign,WWDR, etc. dont work ...
    cant do a adHoc... why this is so difficult?
  • Rob2Rob2 Posts: 2,402Member
    at what point is it failing...
  • RiffelRiffel Posts: 1,272Member
    after submitt on publish buttom on GS publisher. chose name and codesign then upload, after upload the system returns a sign error.
This discussion has been closed.