GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

HELP! ERROR: “Resources have been modified” message while syncing an app

osalzanoosalzano Posts: 136Member, PRO
edited November -1 in Tech Support
I'm at the final stage of the development of my GS game.
Yesterday I made some updates and re-published it.

When I tried to update on my iPhone 3GS through iTunes, I received the following error message:

"The application was not installed on the iphone because its resources have been modified"

I've never seen this error message before.

Can anyone help me with this issue?
I've tried everything to solve it and I don't know what to do... I'm stuck!

Tks a lot!

Comments

  • osalzanoosalzano Posts: 136Member, PRO
    Got it!

    I just deleted all the images, actors and behaviors i've added before the error.

    What i've learned...

    1. Always make a backup file if it's working well, before change anything.
    2. Test your game on your devices after EVERY update.
This discussion has been closed.