GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Cocoa Error 12 hates me.

Marc_n_SophMarc_n_Soph Posts: 111Member
edited November -1 in Tech Support
Hi all. I posted this same prob in "publishing" section a while back, but thought i would try again in tech support as I still have not sorted it. Hope thats ok!! Im really struggling to publish a test app, I must have been through the certificate, app id, and provisioning profile process 20 - 30 times, and every single time, it uploads the app, asks me to click a couple of times (signing) and then displays "could not complete operation - Cocoa error 12"... when i click ok, it congratulates me that my game is now ready, but there's no app! As far as im aware, all the certs and stuff are installed ok.

I have tried my best to look through all info on forums I could find, but I haven't come across this error 12 thing anywhere else.

ANY help GREATLY appreciated, thanks for reading, ill be in the corner juddering and weeping if u need me.

Marc

Comments

  • Hurricane09Hurricane09 Posts: 40Member
    Will it play in preview without erroring out? I think I had this before and it was a logic error on my part...
  • Marc_n_SophMarc_n_Soph Posts: 111Member
    Hey, thanks for reply. It plays in preview fine, I've also had it on the GS viewer on my ipod and that was fine too. But as soon as I try to publish a standalone app, I get this error.

    I loaded the cannon tutorial and tried to publish that as a standalone app, and got the same error, so I dont think its my game. Not ruling anythin out tho!!!

    Just got to smash my head against my mac again, and ill have another look through my rules and stuff.

    Thanks loads

    Marc
This discussion has been closed.