GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Image doesn't work in GameSalad

CapCap Posts: 225Member
Hey,

I created a PNG image (32x26) with Aviary (Online-Tool). I put it into GameSalad and it shows up in the images section.
But when I want to add it to an actor, nothing happens. If I start the game, only a rectangle with a gradient shows up.
I tried to resave it with PSE, but the same thing happens.
I used some gradients for the image, is that the reason why I have problems?
All my other images show up correctly, but they don't have gradients.
How can I make this work?

Comments

  • JCFordJCFord Posts: 785Member
    A grad should not be a problem although you might get banding when it goes onto an iPhone this is a GS bug.
  • welldonewelldone Posts: 1Member
    I had a similar problem, and I realized that I had saved the image at 300dpi instead of 72dpi. Try changing the DPI of the image without resizing.
    Let me know.
  • CapCap Posts: 225Member
    welldone said:
    I had a similar problem, and I realized that I had saved the image at 300dpi instead of 72dpi. Try changing the DPI of the image without resizing.
    Let me know.

    Hah, exactly. :-)
    Gladly I had the same idea, because I couldn't connect to this forum and read your answer for the last several hours (maybe the GS servers were down).
    But nontheless it's great that you already knew about this and posted the solution! Thanks!
This discussion has been closed.