GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Installation Issues

samuvksamuvk Posts: 5Member
When Installing the program I get the following error:

Matroska Splitter mandatory prerequisite was not correctly installed.

Anyways to solve this issue?

Thanks

Comments

  • 35avind35avind Posts: 4Member

    I am having the same problem. Can anyone help, please? I have tried downloading matroska splitter directly from Haali. In fact, the Gamesalad installer tells me that a new version of matroska is already installed but fails to install itself. I get a message "matroska splitter mandatory prerequisite was not correctly installed". It is quite frustrating. Any help will be much appreciated.

  • 35avind35avind Posts: 4Member

    i guess this software is not ready and the community support is missing...will try later.

Sign In or Register to comment.