Lost All Images and Scenes (placements of actors, about 25 scenes)

DankStewDankStew Member Posts: 36
edited November -1 in Tech Support
I just tried to add music to my game. I placed it in the background to play but when I tried to preview on the GS viewer on my iPad it quit out. I deleted the music and the rule from the actor, but now when I open the project file it is missing all of my images, as well as all of the scenes (25 total). The pages for the scenes are there but every one is black, missing the placement of all actors (about 100 per scene). Did I just lose my entire project? (Please say no...)

Comments

  • DankStewDankStew Member Posts: 36
    Oh, I forgot about my Time Machine! Uh, the Apple one. I got a restore from that so Nevermind!
  • butterbeanbutterbean Member, PRO Posts: 4,315
    Dankstew, also, sometimes you can save your project, close it out, and reopen it and all your images and actors will be there. I've had this happen to me as well and assuming it's a bug
  • gazjmgazjm Member Posts: 578
    This has just happened to me and I didn't have time machine setup, does anybody know how restore my images? I manually did it, but then when I saved and went back in they were all gone again.

    Thanks
  • expired_012expired_012 Member Posts: 1,802
    Same thing happened to me before. I think it's an issue with the latest gamesalad because I know a lot of people who have been experiencing this. Luckily I had all of my images saved in a file so I just re-uploaded them and got everything back. Good thing you have time machine, it would have been a pain! Haha :)
    gazjm said:
    This has just happened to me and I didn't have time machine setup, does anybody know how restore my images? I manually did it, but then when I saved and went back in they were all gone again.

    That's very weird. Try contacting gamesalad about that because after you restore your images it should all come back. Do all of your actors still have all of their rules, attributes, etc. Try restoring everything an saving one more time.
    Thanks

  • gazjmgazjm Member Posts: 578
    Its ok, I re-downloaded gamesalad and installed again, don't know if that was what fixed it but its all ok now, just had to reload a couple of images. phew!
Sign In or Register to comment.