GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Error ITMS-4238

Hi all, I’m trying to submit my app via application loader, and I’m getting itms-4238 error.
It says, there is already the same build already, but I’ve never successfully submitted this app so far. So there is no submitted build on itunes connect.
So I don’t know why I’m getting this.

i have even went to the extend to stack overflow and someone did mentioned is regards to the version no. Despite i change my version no, it still appear the same error.

Can anyone out there enlighten me?

Answers

  • MarchiefMarchief Posts: 98Member, PRO

    I had this recently, log into your iTunes connect account and under builds select the + or go to pre-release, i had a couple say failed in the loader but they actually reached iTunes connect, they just took a while to show, check on there and see what the last build was to make it and increment the version on gamesalad before next app generation to the one above, or just use one of the ones that made it to iTunes connect for now.

  • BigeaterBigeater SingaporePosts: 35Member

    Am really glad to have you to share your experience over here. Appreciate it. for the past few days, i have been trying to change my version from 1.0 to 2.1.1 on both itunesconnect as well the generated app.. however, no joy. i am now thinking of taking out my IAP as well as chart boost ad to give it a try though. will keep you update on my progress and able to share it over here as well. Thanks @Back2Code

  • MarchiefMarchief Posts: 98Member, PRO

    Do you see anything in the builds section of your app in itunes connect? It sounds like they are actually making it there.

  • BigeaterBigeater SingaporePosts: 35Member
    edited September 2014

    After a few attempt with or without IAP and chart boost, it still remain the same. i still unable to figure what what is the problem. the build section never get into iTunes connect despite after version number changed numerous times. looks like i have to resort to recreate the new app "+" :neutral_face:

  • BigeaterBigeater SingaporePosts: 35Member

    Gs web publish
    -Updated my version no
    - click generate
    - look for my prov profile
    - select output location
    -zip file and app file created

    Itunesconnect

    • go to my " prepare for submission" app
    • change version number which must be the same version number as my generated file
    • click save with all particulars filled up ( except my build)
    • proceed to application loader

    Application loader

    • select my zip file
    • click upload

    Error itms 4238

    Is there anything which I done wrong?

  • iamcarteziamcartez Houston, TexasPosts: 648Member

    I'm having this issue as well now. I cannot figure it out.

  • BigeaterBigeater SingaporePosts: 35Member
    edited September 2014

    I have submitted my screenshot to Apple. They are looking at this matter now

  • Tat2manfatTat2manfat Posts: 22Member, PRO

    wow i thought i was the only one with this issue. i hope its not the same issue with android

  • BigeaterBigeater SingaporePosts: 35Member

    The last time I tried with android using GS RC 0.24...( inclusive of chart boost) , it crashed. Will try again without chart boost

  • BigeaterBigeater SingaporePosts: 35Member

    Getting Error ITMS 4238 (without any initial build) solved. only solution is to drop an email and they will resolve this bug for you.

  • Tat2manfatTat2manfat Posts: 22Member, PRO

    drop a email to apple? good luck. who to address it to?

  • BigeaterBigeater SingaporePosts: 35Member

    Go into iTunesconnect and under the contact us . If I remember correctly, they I'll give u a drop down list of enquiry u are asking for. From there, u can fill up yr question and drop yr email to them. Good luck to u too!

Sign In or Register to comment.